German Data Center Timeouts
Incident Report for Nextup.ai
Resolved
There have been no additional errors in the system in the last 24 hours and we are resolving this issue. We will continue to look for ways to better monitor for events like these in the future.
Posted Jul 31, 2021 - 06:39 EDT
Monitoring
One of our internal services went unresponsive and started experiencing timeouts that our monitoring systems did not detect and automatically restart. This caused our system to experience an outage when communicating with this service.

Services were restarted and the issue was resolved. We are still investigating the root cause of this internal service outage.
Posted Jul 30, 2021 - 11:44 EDT
This incident affected: German Data Center.