Degraded API Performance in HD+
Incident Report for Nextup.ai
Resolved
There have been no issues logged in the past four hours, this issue is now resolved.
Posted Jul 13, 2023 - 17:29 EDT
Monitoring
We've deployed an update and are actively monitoring application performance to ensure that the issue is resolved.
Posted Jul 13, 2023 - 14:15 EDT
Identified
We believe we have identified the root cause and are working towards resolution. We are optimistic that this will be resolved today.
Posted Jul 13, 2023 - 13:49 EDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2023 - 13:48 EDT
Investigating
We have been experiencing degraded API response times in the most recent update of our platform. We started receiving alerts a few hours after the most recent update and our team has been investigating this issue since receiving those alerts. We believe we have identified the root cause and are currently testing a resolution.
Posted Jul 13, 2023 - 13:48 EDT
This incident affected: HelpDesk+ (Jira Service, Slack Service, Syncing Service).