Elevated AWS Error Rates
Incident Report for Nextup.ai
Resolved
This incident has been resolved. For more details, please see https://health.aws.amazon.com/health/status which outlines the incident within AWS.
Posted Jun 13, 2023 - 17:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 15:37 EDT
Monitoring
AWS is experiencing elevated error rates in several services, including Lambda. This is affecting the Nextup services because Lambda is an entrypoint to the Nextup services.
Posted Jun 13, 2023 - 15:37 EDT
This incident affected: Jira Integration+ (Notification Service) and HelpDesk+ (Syncing Service).