Slack connectivity issues
Incident Report for Nextup.ai
Resolved
Slack is reporting this incident is now resolved. More details available here: https://status.slack.com/2021-08-13
Posted Aug 13, 2021 - 14:52 EDT
Monitoring
Slack is identifying an issue in their systems that is affecting the ability to add new bots. Further details can be see here: https://status.slack.com/2021-08/a6a3b58db77f9b9d
Posted Aug 13, 2021 - 09:56 EDT
This incident affected: HelpDesk+ (Slack Service), Jira Integration+ (Slack Service), and German Data Center.