Duplicate Messages
Incident Report for Nextup.ai
Resolved
Slacks service is starting to recover and no longer seeing issues with our service.
Posted Oct 13, 2022 - 17:17 EDT
Identified
These issues are confirmed to be caused by errors with the Slack APIs - please refer to Slacks status page for the latest updates - https://status.slack.com/
Posted Oct 13, 2022 - 15:03 EDT
Investigating
We are currently being affected by an issue on the Slack API which is causing some message duplication in threads.

Check the latest Slack status at https://status.slack.com/
Posted Oct 13, 2022 - 10:17 EDT
This incident affected: Jira Integration+ (Slack Service) and HelpDesk+ (Slack Service).